contador web Skip to content

Two jailbreak tools (unc0ver and Chimera) are now compatible with iOS 12.4!

A few weeks ago, we detailed the jailbreak unc0ver and Chimera for devices running iOS 12.1.3-12.2. With the release of iOS 12.4, however, Apple “fixed” a flaw then fixed in version 12.3 that prevented jailbreak on devices called Sock puppet.

Although there is no explanation as to why Apple missed an error that had already been fixed in the latest OS, the fact that the hacker @ Pwn20wnd and the folks at Electra Team took advantage of the loophole to upgrade their tools with current support for Apple's mobile operating system, something that, incidentally, had not occurred for a long time.

Thus, unc0ver version 3.5.2 and Chimera 1.3.0 bring full support for iOS 12.4 on devices equipped with A7-A11 and A9-A11 chips, respectively. This means that hardware with the A12 chip is not compatible with jailbreak most recent. Just them:

You can download the latest versions of unc0ver and Chimera here and here. MM Tour Reader and Participant Recommendation Anderson Silva (longtime user of iPhones with jailbreak) for users to update their devices, after all, Apple can release a new patch at any time.