Apple will start selling HomePod this Friday, with deliveries scheduled for February 9

Apple will start selling HomePod this Friday, with deliveries scheduled for February 9

After being forced to postpone the launch for a while, Apple has just announced that it will start selling the HomePod this Friday (1/26), with the first deliveries occurring from February 9.

The high-quality wireless speaker, with Siri built-in and integrated with Apple Music, will initially be available only on United States, at the United Kingdom and on Australia.

For now, Apple just announced that it will also arrive at Germany and the France “This spring” (from the northern hemisphere). There is absolutely no prediction of when the product will arrive in Brazil.


Read more about HomePod:


“HomePod is a new magical music experience from Apple. It brings advanced audio technologies like tweeters with beam-forming, one woofer with high capacity and automatic spatial knowledge, along with the entire Apple Music catalog and the latest intelligence from Siri, in a simple and beautiful design that is very fun to use, ”said Phil Schiller, Apple’s senior vice president of worldwide marketing .

Schiller continues: “We are very excited that people can take HomePod to their homes, apartments and businesses, and hear it themselves. We think they will be amazed by the audio quality. The team worked to give Siri a deeper knowledge of music, so you can ask to play just about anything, from your favorites to the latest hit releases, simply by saying ‘What’s up, Siri’. ”

The ability to have multiple HomePods spread around the home is expected to arrive via a software update later this year. Users can have a HomePod in the kitchen and another in the dining room, for example, and both play the same song perfectly in sync. Another possibility is to have two HomePods in the same room and use them to distribute the stereo sound.

The HomePod will be available in white and space gray, for $ 349 In the USA. It is compatible with any iGadget running iOS 11.2.5 or higher.