contador web Saltar al contenido

PowerPC Mac owners should not update their iGadgets to iOS 6

cone - iTunesWhen trying to download the newly released iTunes 10.7, the player Ewertton Oliveira noticed and warned us about something very curious: the software now requires Macs with Intel processors.

As specified in the iTunes 10.6.3 download page, it was still compatible with PowerPC G4 and G5 Macs and now marks the latest version of the software jukebox compatible with these classic old machines.

All in all, Apple has retired architecture for years, and sooner or later, that would have to happen. S has a detail: iTunes 10.7 comes to support iOS 6 running on iPads and iPhones / iPods touch. That is, anyone who still has a Mac PowerPC * no * should update their iGadget for the new system, and neither buy any of the new iPhone 5 and iPod touch of fifth generation since they already come with iOS 6 pre-installed.

Evidently, since iOS 5 Apple has promoted its operating system as ?PC-free?. It's true: those who want to do not even need a Mac or PC to use the iGadgets nowadays, so these users have to keep this in mind if they want to continue with their PowerPC Macs and still update the iPad or iPhone / iPod touch to iOS 6. D to use independently, but no longer to sync- it with the computer.

In a related note, the Cult of Mac reported today that Apple recently published a support article announcing the end of support for the Software Update system (Software Update) on Mac OS X 10.3 or earlier including Mac OS 9. Old software is still available, but only for direct download from the company's website.