contador web Saltar al contenido

Apple warns: users will not be able to change their payment information on very old operating systems

On June 30, 2018, Apple implemented changes to ensure that customer financial data is protected to make purchases on the iTunes Store or the App Store. As a result of the changes, users will no longer be able to change their Apple ID payment information from devices using the following versions of Apple software:

  • iOS 4.3.5 or earlier;
  • OS X Mountain Lion 10.8.5 or earlier;
  • Apple TV Software 4.4.4 or earlier.

iPhone 4 free from Verizon Wireless

It is worth noting that Apple TV Software 4.4.4 runs only on second and third generation Apple TVs, since the fourth generation Apple TV and 4K run tvOS (newer operating system).

After June 30 (next Saturday), to make any changes to payment information, it will be necessary to use a device with newer operating systems.

To give you an idea, iOS 4.3.5 and Apple TV Software 4.4.4 were released by Apple in 2011, while OS X 10.8.5 was made available to users in late 2013. That is, we are really talking about operating systems very old ones that must still be used by very few people among the readers of the MacMagazine, this scenario is very difficult.

Still, it does not cost to warn mainly those who have friends / family who use older devices.

via 9to5Mac